• No products in the cart.

WhatsApp pede que usuários atualizem o app após ataque hacker

“Spyware” pode infectar celulares com sistema operacional da Apple (iOS) ou Google (Android).

O aplicativo de troca de mensagens WhatsApp anunciou, nesta segunda-feira (13), que identificou uma vulnerabilidade em seu sistema que permitia a hackers instalarem spyware, que são programas maliciosos que acessam dados pessoais, em alguns telefones.

Em comunicado à imprensa, a empresa pediu aos 1,5 bilhão de usuários em todo o mundo que “atualizem o aplicativo para sua versão mais recente” e mantenham durante o dia seu sistema operativo como medida de “proteção”.

A vulnerabilidade no sistema alertada pelo WhatsApp foi detectada há apenas alguns dias e, por ora, não se sabe quanto tempo duram as atividades invasoras.

Os hackers faziam uma ligação por meio do WhatsApp para o telefone cujos dados queriam acessar e, mesmo se o destinatário não respondesse à chamada, um programa espião era instalado nos dispositivos.

Sem Comentários

Deixe um Comentário